Local Community

32-bit Windows Support

Is it possible to use FlyWheel with 32-bit Windows? A message “64-bit Windows is required” but I use 32 bit Windows.

Thanks for your response

2 Likes

Hi Jamel,

Unfortunately 64-bit is required. If there’s enough interest in 32-bit for Windows we’ll look into releasing a 32-bit version.

If you don’t mind can you share your computer specs (CPU and RAM)?

Hi Clay,

Here is the informations.

Thank you

1 Like

Hi!
Please, do a 32 bit version too! Probably lot’s like me out there with an older machine as a local web server, and I’d like to replace my ServerPress with Local :smiley:

1 Like

Yes, please add the 32 bit version. I just want to start with local, but I can not now.

Yes, I need 32 bit too for my old computer at home, thanks !

Yes, I too use a 32 bit system and would like to use local as soon as available

Yes, I need 32-bit version too, for my old laptop. thanks, this tool looks awesome but I cant use it rigth now

Please make a 32bit version. Don’t all notebooks/detachable laptops come with just this capability now anyway? I can run Photoshop just fine on my laptop so this should work just fine…

Hi all,

Thanks for the feedback!

Local 2.3.0 is now available as a pre-release and includes support for 32-bit versions of Windows! :smiley:

For more info and to find the download links, see Local by Flywheel 2.3.0 (Pre-release). Please let us know how it works for you.