Local Community

After upgrade can no longer start site

I was having issues with PHP version 7.3.5 saying that Sodium functions weren’t working. So I was going to try using a different version of PHP, 7.4.1, and now this one site doesn’t start at all and shows me this message. And still says that it’s PHP version is 7.3.5.

Other sites will start.

Any ideas?

Thanks!