Local Community

Being presented with "Error could not load sites" in 5.9.8+5191

Issue Summary

Seeing the above message when loading LBF first time after upgrade.

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?

All.

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?

I’m worried to attempt, so not sure.

Replication

  • Upgrade
  • Launch Local

I am curious if this is isolated to me.

System Details

  • 5.9.8+5191 updated on Wednesday, 1/20/2021

  • What Operating System (OS) and OS version is being used?

  • Attach the Local Log. See this Community Forum post for instructions on how to do so:

local-lightning.log (594.2 KB) logs.zip (41.0 KB)

Noting a downgrade to 5.9.7 revealed the same error.

Downgrading to 5.8.2 did the trick, and they are back.

Noting that I just re-upgraded (now that it’s an easier day for me) and this issue above is not present.