Local Community

Cannot open any of my local sites

tried to unistall local and reinstall. tried to import nothing working. worked just fine this morning.

Me too, as reported on thread All sites on local now not opening, blank page (http). Other topics mark as solved not solve my situation I have the same issue.

Windows 10 1909
Since before May, 30th everything worked fine, but from May 30th (I’m using Local 3.3.0) if I try to open my .local sites it shows only a blank page and nothing opens.
In my local enviroment my sites are ALL untrusted.
If I try to open adding https:// protocol then works randomly but I don’t want to force with ssl at the moment so I don’t understand why with http protocol doesn’t works.
A little workaround seems to open admin wp page with https and then reopen the site without https but after a turn off/on of Local same issue…
I tried to restart local machine and update VirtualBox but the behaviour it’s the same. Sorry for errors but italian is my native language. Thanks in advance, J
PS Tried with Firefox, Edge, IE…

In other thread ( Can’t “view site” on .local address using windows 10 mark as “Solved”) the solution not works on my issue and I have always blank page even though I applied the code to the functions.php of my sites locally…
I can no longer see my sites only with the http protocol as before…
Thanks, J