Local Community

Err_name_not_resolved

Hi !

I’m French, i’m sorry for my poor English !

I’ve installed and set Local FlyWheel on my machine on Windows 10.
I can connect me but often enough I’ve got this error ERR_ICANN_NAME_COLLISION and I have to stop site and start site.

I’ve been looking through other tickets but it doesn’t work.

I tried a different local domain such as site.local and now I’ve got this error ERR_NAME_NOT_RESOLVED.

When I start site, I’ve got this message from Windows 10 :
Host Redirection

Local by Flywheel is requesting administrative privileges to modify your / etc / hosts file.

And when I look for this file, I’ve got on the bottom :

## Local by Flywheel - Start ##
192.168.92.100 chaletetcaviarcourchevel.local #Local Site
## Local by Flywheel - End ##

Can you help me please ?
Thank you.

Hi @chicKat,

Sorry for the frustration!

Does 192.168.92.100 match the “Remote IP” under the site’s “Database” tab?

Also, what browser are you using?

Finally, if you run ping chaletetcaviarcourchevel.local in Cmd.exe do you get a response?

Also, please see Missing Hosts entry.This site may be inaccessible.

Hi,

If I understand correctly your question, on Database I’ve got : Remote Host 192.168.92.100.

I’m using Google Chrome and I tried with Firefox and it’s the same problem.

I runned ping chaletetcaviarcourchevel.local in Cmd.exe and I haven’t get a responsive : the request Ping don’t find the host chaletetcaviarcourchevel.local. Verify the name and try again.

Then I tried Local by Flywheel Setup - Hosts Test.exe and when I run ping chaletetcaviarcourchevel.local in Cmd.exe I get a responsive !! :
Envoi d’une requête ‘ping’ sur chaletetcaviarcourchevel.local [192.168.92.100] avec 32 octets de données :
Réponse de 192.168.92.100 : octets=32 temps<1ms TTL=64
Réponse de 192.168.92.100 : octets=32 temps<1ms TTL=64
Réponse de 192.168.92.100 : octets=32 temps<1ms TTL=64
Réponse de 192.168.92.100 : octets=32 temps<1ms TTL=64

Statistiques Ping pour 192.168.92.100:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 0ms, Maximum = 0ms, Moyenne = 0ms

I tried again to start site 20 minutes ago and for the moment I haven’t error … I hope it will work ! I’ll say you …

Can you explain me what happened and what does Local par Flywheel Setup - Hosts Test.exe correspond to ?

Thank you very mutch for your help !

Hi,

Sorry, it doesn’t work.
I can work 30 minnutes before to have the error.
Now I’ve got this error : DNS_PROBE_FINISHED_NXDOMAIN (impossible to find DNS’s adress of the server)

Can you help me please ?
Thank you.

And now again :

Impossible to find the dns server address
Search for Google
ERR_NAME_NOT_RESOLVED …

Thank you for your help !

When I start site I still have this message from Windows 10 :

Host Redirection
Local by Flywheel is requesting administrative privileges to modify your / etc / hosts file.

Are you getting a prompt from “Node.js” when it asks to update the hosts file or are you not getting any admin elevation prompt whatsoever?

Also, are you using a VPN, proxy, or software firewall?

Yes I’m getting a prompt from "Node.js"and I answer yes.

I’m not using a VPN or proxy but I’ve got Bitdefender Total Security 2017.
For Google Chrome I don’t changed the parameters.

Sorry maybe Bitdefender block but I don’t know what I have to change … If it’s Bitdefender, I’ll see with them.

Another question : I used the plugin Contact Form 7 and I can sent mail but I don’t receive it. Is it linked with my other problem ?

Thank you very mutch.

As far as Bitdefender goes, you can try temporarily disabling it. I know I’ve seen it have issues with Docker in the past.

To access the e-mails locally go to Utilities » MailHog. This is implemented to make sure e-mails aren’t leaked out of your development environment.

Hi Clay !

It’s works when I disable “analysis file hosts” on Bitdefender … Thank you very mutch !

I’ve got an other problem : when I want to enable Live Like, the window of Local by Flywheel close and I can’t have the link…

Thank you for your help.

I can’t trust the certificate on SSL/certificate too …

Hi !

Can you help me for this problem please : when I want to enable Live Like, the window of Local by Flywheel close and I can’t have the link…

Thanks

Hi Clay !

Sorry, but can you help me for this problem please : when I want to enable Live Like, the window of Local by Flywheel close and I can’t have the link…

Thank you.

Hi !

Can anyone help me ?

Thank you.

Hi @chicKat,

Can you please click on the Menu then “Reveal Local’s Log” and provide your log file?

Hi Clay,

I trusted the certificate, it’s ok for this …

Here is my log file.

Thank you.local-by-flywheel.log (336.9 KB)

Unfortunately, I’m not seeing anything alarming in the log file regarding Live Links.

We have some changes in an upcoming version that might help but no guarantees yet.

Ok, thank you. How I should do to update ?

Perhaps Bitdefender ? Or a plugin ? Is it possible ?

In the beginning Live links worked. I don’t know since when it doesn’t work.

Flushing and renewing DNS is a very good way to fix the ERR_NAME_NOT_RESOLVED error — this method is quite easy to perform and it is very effective.

Press Win key or click on Start Menu and then type “cmd“. Right click on Command Prompt in the result and select Run as administrator. (*Running Command Prompt as administrator is necessary!) Click on Yes when prompted to confirm your action.
ipconfig /flushdns
ipconfig /renew
ipconfig /registerdns
Still getting error check this other workaround


Solution 3. Run Windows in a Clean boot