Local Community

Error 502. No fixing from previous topics - v.5.6.8

2020/08/06 14:49:59 [error] 44564#16820: *25 connect() failed (10061: No connection could be made because the target machine actively refused it) while connecting to upstream, client: ::1, server: conmambo.local, request: “GET /wp-admin/?cache-buster=215 HTTP/1.1”, upstream: “http://127.0.0.1:10005/wp-admin/?cache-buster=215”, host: “conmambo.local”

It worked fine all day, now is a couple of hours that I am stuck. Any help please?

local-error

This message shows up when stopping site

Hey @sarastro, welcome to the Local Community Forums!

A 502 usually means that the database hasn’t been fully turned on. But since you mention that the site was working for a while before the error was showing up, that makes me think that there’s some sort of issue that’s caused the database to fail.

From the screenshots, it looks like the computer is running Windows – what version of Windows is installed?

Can you please provide your Local Log? See this Community Forum post for instructions on how to do so:

Also, can you provide a zip of the logs folder under the site’s folder? You should see logs next to app.

Thanks for your answer. I have been able to make it work again after shutting down Dockers before running local. I don’t know if that is the problem conflicting the two but I am back in business for now.

I’m glad you got it working @sarastro!

We have heard some instances where the two can conflict, especially if Docker is trying to use the same ports that Local is using.

Have a great day!