Local Community

'Error: Certificate Expired' when updating PHP on existing or setting up new custom environment

Hi, I’m trying to update my PHP version to 7.3 (from 7.0) on a site. When I try to update the version from the existing site, it gives me a ‘certificate expired’ error message. Tried spinning up a new environment from scratch and and importing the site but it gives me the same error message. Setting up a new environment with 7.0 still works.

Thanks!