Local Community

Error JaveScript

Hello,

I downloaded the file 2.0.5 for Windows, and wanted to install the program. Everything seemed to go well, but the installation ended with an error message.error%20java

Hey @bsparklife - Welcome to the Local Community Forums!

The current version of Local is 3.2.1, have you tried installing the latest version? Local by Flywheel 3.2.1