Local Community

Going from Local to Local “Lightning”

If I have Local version 5.5.3 installed do I need to uninstall it before installing Local “Lightning”?