Local Community

Install failing due to password - why?

I’m unable to create a site. I’ve tried latest version and rolled back to 5.6.9
I’ve tried installing Prefered and Custom.
I’ve tried Apache and nginx
I’ve tried lower versions of PHP and DB.
I’ve tried using the default email address.
I’ve tried running as Admin.

I also get fails when trying to import a site.

Nothing works. PLEASE HELP!

@clay

Have included screenshot and log.

Create New Sit Issue on Latest Update
local-lightning.log (65.0 KB)

I solved the issue but I dont know why my password poses a problem.
The problem was using this password which is very strong: U)KD6&4VrO1Lxc!w

It was never an issue in the past. Can someone tell me why it’s a problem?
Is it OK for me to just use the admin password on local desktop if Im the only user or will that be a problem to push the site live?

Also, how can I go change the password inside my preexisting sites that I want to import which use that problematic password? Is that doable?

The issue is the &. I don’t know why but WP-CLI wants to interpret that as a command concatenation.

1 Like