Local Community

Installing ionCube — Local 5.0.6

Some sites I build use a plugin that requires ionCube to be installed. I have been able to do this successfully with previous sites following help from the community and articles like https://localbyflywheel.com/community/t/how-do-i-install-ioncube-loader-in-a-site-using-the-custom-environment/6424

However, with version 5 of Local things seem to have changed in terms of structure and im having a heck of a time with getting ionCube installed.

The path to where it is looking for the proper loader is what is mainly different. That path doesn’t exist on my machine so I created it. That corrected the error I was getting of not being able to find the loader, but now I don’t receive an error when testing.

It simply says " The ionCube Loader is not currently installed successfully."

Not sure what my next steps are for attempting to get this installed. I don’t understand enough about server/system configuration to know what is aliased and where exactly everything should live.

Can anyone help point me in the right direction?

I have the same issue. that guide is not up to date.

did you manage to fix this?

No, I was told an update was coming out in a week or so after posting this and it never came.