Local Community

Local beta 5.3.2 - works very slow

i’m having some very bad issues with the last Local versions,
specially with the last Local beta 5.3.2 that supports PHP 64
as i mentioned before - the main problem was importing site files larger than 2Gb with the All in One migration plugin, but now after i managed to import the file Local runs very slowly - speed load time when creating a new page is around 20 seconds , i tried to do every thing for speeding up the system including the solution i find out on one of the community’s posts about the same issue happening on Local 5.3.1 - remark a piece of code on the php.ini file, it worked on 5.3.1 but didn’t work on the beta version.
Must say that i’m very frustrated using Local ,
so many bugs since u went with those major changes jumping from
version 3 that on my opinion was a fantastic and stable one, the ability to choose php version + clone + worked very fast on local pc, today i prefer to work on a subdomain with ftp that is much faster.

just sharing with u my feelings,
i was so happy when i first met Local but looks like something went wrong with Local’s Development path, sure you had your reasons and i’m hoping for the last 6 months and still that you will manage to fix
the bugs that prevents us - website builders /designers / developers and all the rest happy users from creating new websites in a fast and a pro way.

any suggestions for me ?

All the best Leon

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.