Local Community

No connection could be made because target machine actively refused it

I can’t open my database, when i click ‘open adminer’ it keeps saying ‘No connection could be made because target machine actively refused it’. What can I do?

Hi @moe1,

Apologies for the trouble with Adminer!

What operating system are you using? Also, what version of Local are you running?

I’m using windows 10, I first installed the latest Local which is 5.0.7, then I saw a suggestion on the forum to install the Local 5.0.6 beta, which I did, but its still giving me the same error

Edit: Local 5.2.1 is now available and includes the changes in Local 5.2.0 mentioned below.


Got it.

Can you please try Local Beta 5.2.0 when you have time? First, you’ll need to join the beta program if you haven’t already. Here are details on joining the Local Beta group: Introducing Local Beta Group

Once you’ve done that, the download link for Local Beta 5.2.0 can be found here: https://localbyflywheel.com/community/t/local-beta-5-2-0/16344/

Alright, I’ll do that as soon as possible. Thank you!

1 Like

This version worked fine. Thank you

Awesome, thanks for confirming!

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.