Local Community

OS X 10.9.5 Compatibility and Updates

Hello.
I am running Local 3.0.4 on my Mavericks 10.9.5 and I am happy with both.
The new 3.2.1 is not compatible with 10.9.5, which is a shame, but never mind.
How can I stop the Update pop-up screen jumping at me every time I start the Local?
Thank you very much!
:slight_smile:

Hello, I have OS X 10.9.5 version on my MAC and I can’t use this version of the application ‘local’ with this version. The application requires OS X 10.10 or later. I tried the older flywheel version and its the same. How can I do that.
Thanks for help.

No problem there. You need 3.0.4 version.
Here’s info: https://localbyflywheel.com/community/t/local-by-flywheel-3-0-4/10622

Hey Clay,
I really appreciate your help, I made it easier like you said.
Hope to keep in touch with the community.

Have a wonderful day.

Unable to work with Localwp on a Mac. OS X El Capitan (10.11.6)
Could you fix it for me. The log file is attached here.

local-lightning.log (29.6 KB)