Local Community

Unable to change PHP or MySQL ( version 5.2.8+2771 Mac )

On the website:

In the app:

No way to change it.

1 Like

I, too, found no way to change the PHP or MySQL version in 5.2.8+2771 with macOS (high sierra), unlike Local by Flywheel in the past.

Any update on this? Also wanting to update PHP version but option not available yet.

Why was this removed in the first place? Being able to change PHP version on the fly for testing seems like something worth leaving in the application. I’m thankful for a free product, but I’d be willing to pay for this product if it would speed up development. Please bring this feature back!

PHP hot swapping is currently being tested in Local Beta, and it works great.

Hey all! If you go ahead and go to Version 5.4.1, that release version has the Hot-Swappable PHP ability.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.