Local Community

WordPress install error on PHP 7.4.1

Hey,

When I use “Preferred” settings it uses 7.3.5, I wanted to use 7.4.1 because that’s the version I am going to use on production so I went ahead and tried to install with “Custom” settings & select 7.4.1, this is the error it’s throwing.

My PC Information:

Edit: Info about my Local

image

Please Help, Thanks.

1 Like

I’ve tried also with PHP 7.4.1 and I’m getting the exact same error. The first time was with Local v5.6.3. Updating to the latest version (v5.6.6) didn’t help.

OS: Arch Linux

I have the same problem.
Local version: 5.8.1 + 4931
OS: Ubuntu 20.04

Same exact issue. I really need to get 7.4 installed in working.

Local Version: 5.9.0+4961
OS: Ubuntu 20.04

Hi all,

It looks like this issue popped up with Ubuntu 20 and newer. We have a fix that’s currently under review on our end.

1 Like

Hey all,

This issue has been patched up and we have released an updated version of PHP 7.4.1 to Local Lightning Services. If you already have PHP 7.4.1 installed in Local, you will need to follow the following instructions to manually get the latest version:

Note: the post above does not contain the correct path to the Lightning Services dir on Linux. The correct path for Linux is ~/.config/Local/lightning-services.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.