WordPress Site not launching - loads IIS page

Downloaded & installed Local By Flywheel. Created my local WordPress site, but when I click View Site button it launches Internet Information Services, Microsoft window, NOT Wordpress site. Does anybody know why?

I have deleted the site and tried again. Uninstalled Local and reinstalled it, but made no difference. I’m using a PC running Windows 10.

Any help appreciated - thanks!

You need to disable IIS by going to Control Panel > Programs > Turn windows features on or off and make sure “Internet information services” is unchecked (see the following screenshot)


1 Like

Hi thanks for the response - much appreciated.

I followed those instructions, but I’m still having the same problem.

Any other suggestions?


@gavlive So after disabling IIS you are still seeing the IIS page? That’s odd :thinking:

After making sure it’s disabled, could you try opening in a different browser, and preferably in an incognito tab, so we can rule out the possibility that your browser is caching the IIS page?

You may need to disable it again after restarting your pc.

1 Like

Hi - I tried in another browser and incognito and it worked in both. I have now cleared the cache in Chrome and it is loading properly.

Thanks so much for your help - really appreciated!!

@gavlive Glad I could help! :smile:

1 Like

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.