Local Community

WPEngine plugin error

Just pulled a site and when I visit it I get these errors:

( ! ) Warning: Use of undefined constant PWP_NAME - assumed 'PWP_NAME' (this will throw an Error in a future version of PHP) in /..../app/public/wp-content/mu-plugins/wpengine-common/wpe-sec.php on line  *63*


( ! ) Warning: Use of undefined constant WPE_CLUSTER_ID - assumed 'WPE_CLUSTER_ID' (this will throw an Error in a future version of PHP) in /..../app/public/wp-content/mu-plugins/wpengine-common/plugin.php on line  *14*

any idea why I am getting these errors?

any updates?

Hello, I recently have the same experience using Local 5.5.3, ‘Lightning’. I was told by the chat on WP Engine that it could be a conflict between versions of PHP. I’ve aligned them and still getting an error.

You can try removing the must use plugin returning the error. When I do this the errors go away. I’m unsure of the ramifications.