Local Community

"CLI has stopped working" & "CGI / FastCGI has stopped working"

Hi there! Have downloaded and am trying the new Local (5.2.4+2399), and trying to set up a new site. However, when I try to launch the site I’m greeted with an error:

“CGI / FastCGI has stopped working”. I also received “CLI has stopped working” after a restart.

I didn’t have this issue on the previous Local by Flywheel (3.3.0).

This is still an issue - Do I need to stay on 3.3.0?

Still have this, would love any insight.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.