Is PHP 7.4 supported?

Are there any plans yet for either version of Local by Flywheel to include support for PHP 7.4?

If not, has anyone had a go at figuring out how to switch to PHP 7.4 on the classic Local environment? (since it seems with Lightning you cannot pick the PHP version manually).

2 Likes

I’d also love to see PHP 7.4 available here!

As we’ve seen with supporting PHP 7.3, it takes a while for them to include a new version. There’s a lot of testing they need to do, so we’ll have to wait a little longer unfortunately.

Hi all,

PHP 7.4 is coming in Local 5.2.1 which will be released in 1-2 weeks. :rocket:

2 Likes

Thanks clay! Looking forward to it.

1 Like

In case you missed it, Local 5.2.1 is now available!

It adds PHP 5.6, PHP 7.4, and MySQL 5.7. :smiley:

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.