Local Community

Issue with Live Link

Hello,

Local WP has been great for me as I learn on the go, building a client website for the first time. However, I have run into a problem while using Live Link to show the build to the client. I will try to be as succinct as possible.

When I try to access the website using the link created by Live Link, a ‘too many redirects’ error occurs after a few seconds. Cookies and cache cleared - same thing.

I disable Live Link, and the website loads up fine.

I check the plug-ins - after disabling a plug-in called NextGen Gallery, the website successfully loads up (but some photos don’t seem to show up) - is this because I need to change the URLs on the site using a URL updater, to the Live Link-generated URL?

Also, is there a known issue between Live Link and NextGen? I really need a gallery plug-in that functions exactly like NextGen does, so if the option is to not use NextGen, then I have a problem.

I really need to be clarify this issue one way or another so that my client can view the build.

Another point to note: using the Live Link URLs, I can actually access other pages. For example:

• during the Local development, I have been using the URL ‘ross-charles.local’ and that is the home page link.
• Live Link created the URL ‘mellow-draft.localsite.io’. So when I use that link, the ‘too many redirects’ error comes up. HOWEVER, if I use the URL ‘mellow-draft.localsite.io/about’, for example, I actually can access the About page on the website. And the same occurs for every other page. But when I click the Home button, the error happens again. So is there an issue with Live Link’s redirection from the generated URL to my website URL?

Any help would be really appreciated, thank you in advance.

OK update, I found an alternative gallery plugin that does what I need, so the redirect issue isn’t an issue anymore.

Whoever, I’m still curious as to whether other people still have the same issue as me with Live Link - broken image links when using the Live Link URL to show the build to a client.

Admin please close this topic, I will start a new post for the broken links issue. Thank you

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.