Local Community

Support for differnet PHP versions are gone?!

I just installed the newest version of Flywheel and notice that PHP 7.3.2 is the only available version.

Earlier I had the option to chose different PHP versions suited my need. If this is removed on purpose, this is a huge step back and loss for us, as we work some older Wordpress themes and installations which do not support newer PHP versions.

I don’t understand why this has been removed, thus making Flywheel worse.

Will this come back or do we need to find other software solutions?

Cheers!

Hi @letsmakestuff,

Sorry for the confusion on this. The current Local Lightning release does not have the ability to select PHP/MySQL versions, but it’s coming back soon!

In fact, we just released 5.2.0 to the Local Beta program, which re-adds the PHP version and MySQL version selector to the new site flow.

If you’d like to test it out while it’s in beta, see Introducing Local Beta Group for details on joining the beta group.

And if you’re already a member, here is the release post for Local Beta 5.2.0: https://localbyflywheel.com/community/t/local-beta-5-2-0/16344

1 Like

Thank you for your answer. Do you have an ETA?

Of course!

We plan on releasing 5.2 to everyone either later this month or in very early February.

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.